Device Motion

Contents

Requires Cordova plugin: cordova-plugin-device-motion. For more info, please see the Device Motion docs.

https://github.com/apache/cordova-plugin-device-motion

Stuck on a Cordova issue?

Installation

ionic cordova plugin add cordova-plugin-device-motionnpm install @ionic-native/device-motion
Ionic EE comes with fully supported and maintained plugins from the Ionic Team. Learn More or Contact Us
ionic enterprise register --key=YOURPRODUCTKEYnpm install @ionic-enterprise/device-motion

Supported Platforms

  • Android
  • BlackBerry 10
  • Browser
  • Firefox OS
  • iOS
  • Tizen
  • Ubuntu
  • Windows
  • Windows Phone 8

Usage