Adjust

Contents

This is the Ionic Cordova SDK of Adjust™. You can read more about Adjust™ at adjust.com.

Requires Cordova plugin: com.adjust.sdk. For more info, please see the Adjust Cordova SDK

https://github.com/adjust/cordova_sdk

Stuck on a Cordova issue?

Installation

ionic cordova plugin add com.adjust.sdknpm install @ionic-native/adjust
Ionic EE comes with fully supported and maintained plugins from the Ionic Team. Learn More or Contact Us
ionic enterprise register --key=YOURPRODUCTKEYnpm install @ionic-enterprise/adjust

Supported Platforms

  • Android
  • iOS

Usage